Error in LAC log: "couldn't find <ip> tag under <meetServer> tag in LAC configuration" or "couldn't find <port> tag under <meetServer> tag in LAC configuration"

Symptoms
  • The following error appears in Lync_Access_Control log file:
"couldn't find <ip> tag under <meetServer> tag in LAC configuration" or  "couldn't find <port> tag under <meetServer> tag in LAC configuration"
AND
  • Meeting protection is not working as expected
AND 
  • LAC filter version is greater than 2.7.1.0

Cause

  • Additional Filter settings are missing

Solution

  1. Open the Lync_Access_Control.xml file (default file location)
  2. Make sure the following is configured under <AdditionalFilterSettings>:
    <!-- for application firewall -->
      <meetServer>
            <!-- <host>meet.domain.com</host> -->
    <ip>IP_OF_FRONT_END_POOL_HOSTING_MEETING</ip> <!-- change it to use ip address   ip -->
            <port>4443</port>
            <!-- Set isSsl to true/false -->
             <isSsl>true</isSsl>
        </meetServer> 
    <!-- for application firewall -->